Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Guide] How to create c12 encoding quality. Now with Video Tutorial
I notice that I can no longer able to "trim" video using the encoder under "megui\tools\x264\x264.exe".

I get "x264 [error]: not compiled with MP4 output support" error each time I want to trim. I read online that it's the problem with AviSynth? Huh

Update: I solved my own problem. I downloaded "x264 binaries" from online and trim using "x264_64_tMod-10bit-all.exe". Not sure what I am doing though, lol!
Reply
(21 May 2018, 03:27 AM)cyber222 Wrote: I notice that I can no longer able to "trim" video using the encoder under "megui\tools\x264\x264.exe".

I get "x264 [error]: not compiled with MP4 output support" error each time I want to trim. I read online that it's the problem with AviSynth? Huh

post entire logs of it, i mean, all of it.

i can't troubleshoot if you just post a single line of it

[!] Found a dead lynx link? Report!
[!] Want different mirror? just ask

Let's go P2P? | Discord
Reply
this might be weird but try to hash your x264.exe use this

mine is
x264 v2901 (64bit). SHA1: AAD215F7B011E4702804320F59458097DC3046B4
Avisynth.dll. SHA1: 21754FBA27CB5599CE53C8BAC260124ACFAC6D70
avs4x26x.exe SHA1: 9BFA5BC613F258151E937D97B288FA75F44FBB77
DevIL.dll: 3CEA1CCD379691F34B58863E931EC85BE55F4427

[!] Found a dead lynx link? Report!
[!] Want different mirror? just ask

Let's go P2P? | Discord
Reply
(21 May 2018, 03:34 AM)Legendary Aurora Wrote:
(21 May 2018, 03:27 AM)cyber222 Wrote: I notice that I can no longer able to "trim" video using the encoder under "megui\tools\x264\x264.exe".

I get "x264 [error]: not compiled with MP4 output support" error each time I want to trim. I read online that it's the problem with AviSynth? Huh

post entire logs of it, i mean, all of it.

i can't troubleshoot if you just post a single line of it
There is no log, or maybe I dunno where to find it. Just a cmd popped up, run, closed within milliseconds. I cannot even see anything written on cmd before it closed. Only when I took screenshots, then I knew there is only one line of error written. lol. Anyway I got it working in other ways. Big Grin

(21 May 2018, 03:39 AM)Legendary Aurora Wrote: this might be weird but try to hash your x264.exe use this

mine is
x264 v2901 (64bit). SHA1: AAD215F7B011E4702804320F59458097DC3046B4
Avisynth.dll. SHA1: 21754FBA27CB5599CE53C8BAC260124ACFAC6D70
avs4x26x.exe SHA1: 9BFA5BC613F258151E937D97B288FA75F44FBB77
DevIL.dll: 3CEA1CCD379691F34B58863E931EC85BE55F4427
Can't initiate with my password-protected laptop.

I hashchecked online and got the following results:
x264 v2901 (64bit). SHA1: AAD215F7B011E4702804320F59458097DC3046B4
Avisynth.dll. SHA1: D4EEA54B207C4393F6A130355232629BA55FA893
avs4x26x.exe SHA1: 9BFA5BC613F258151E937D97B288FA75F44FBB77
DevIL.dll: 3CEA1CCD379691F34B58863E931EC85BE55F4427

My avisynth is really broken Shock
Reply
(21 May 2018, 04:02 PM)cyber222 Wrote: ...
There is no log, or maybe I dunno where to find it. Just a cmd popped up, run, closed within milliseconds. I cannot even see anything written on cmd before it closed. Only when I took screenshots, then I knew there is only one line of error written. lol. Anyway I got it working in other ways. Big Grin
C:\Program Files\megui\logs
just paste it somewhere the latest file tho, for future reference

(21 May 2018, 04:02 PM)cyber222 Wrote: Can't initiate with my password-protected laptop.
I hashchecked online and got the following results:
x264 v2901 (64bit). SHA1: AAD215F7B011E4702804320F59458097DC3046B4
Avisynth.dll. SHA1: D4EEA54B207C4393F6A130355232629BA55FA893
avs4x26x.exe SHA1: 9BFA5BC613F258151E937D97B288FA75F44FBB77
DevIL.dll: 3CEA1CCD379691F34B58863E931EC85BE55F4427

My avisynth is really broken Shock

Big Smile is that the thing which you fixed. glad it worked

another than hashtab, iirc the 7z file manager (it's on 7z archiver bundle) also got hashing feature, might worth to check it out

[!] Found a dead lynx link? Report!
[!] Want different mirror? just ask

Let's go P2P? | Discord
Reply
(21 May 2018, 11:44 PM)Legendary Aurora Wrote:
(21 May 2018, 04:02 PM)cyber222 Wrote: ...
There is no log, or maybe I dunno where to find it. Just a cmd popped up, run, closed within milliseconds. I cannot even see anything written on cmd before it closed. Only when I took screenshots, then I knew there is only one line of error written. lol. Anyway I got it working in other ways. Big Grin
C:\Program Files\megui\logs
just paste it somewhere the latest file tho, for future reference
I was using aegisub to trim Smile
Reply
Shameless bump.

Update on archive (magenta):
  • Updated Megui 2859 Development server
  • Added Stripper - Exif Purge (by request)
  • Added SubtitleEdit - OCR tools for ripping sub from bluray (byrequest)
  • Added MKVToolNix, MKVExtractGUI, Chapter Maker (byrequest)
  • Added Windows XP Archive
  • Added Matroska Splitter and .NET offline installer for Windwos XP SP3
  • Added Customized Megui 2525 x86 Stable Build
  • Added Info note to do not update that thing
  • Added GNU/Linux Interjection pasta


going to pasta this as well, for that guy who asked for VM
Show ContentWin XP-tan best grill:

[!] Found a dead lynx link? Report!
[!] Want different mirror? just ask

Let's go P2P? | Discord
Reply
feelsbadman tfw it was me who said in xp wasn't possible

(03 June 2018, 05:38 AM)Legendary Aurora Wrote: ...
going to pasta this as well, for that guy who asked for VM

Show ContentSpoiler:

(03 June 2018, 05:38 AM)Legendary Aurora Wrote:
  • Windows XP Professional SP3 32bit: 2,767,724,544 bytes
  • Windwos 7 Ultimate 32bit         : 4,735,365,120 bytes
  • Windwos 8.1 Professional 64bit   : 9,282,883,584 bytes

Quick question - why the xp looks like it's sp1?, dem mem usage on idle tho

i figured out you'll giving handbrake on it except XP, but i guess ppl could setup their own vm with megui 2525 and dependencies for now.
Reply
(03 June 2018, 06:03 AM)Internet Explorer Wrote: ...

Quick question - why the xp looks like it's sp1?, dem mem usage on idle tho
...

i disabled most of it on msconfig/services, pretty much self-explanatory

[!] Found a dead lynx link? Report!
[!] Want different mirror? just ask

Let's go P2P? | Discord
Reply
Bump.

Archive for megui updated to 2860
Renamer updated to 6.8, now include 2 preset (HS and mezashite). poke me if you want include your preset, preferably something which will be useful in long-run though

[!] Found a dead lynx link? Report!
[!] Want different mirror? just ask

Let's go P2P? | Discord
Reply




Users browsing this thread: 1 Guest(s)