Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Guide] How to create c12 encoding quality. Now with Video Tutorial
#21
(26 April 2016, 08:19 AM)Legendary Aurora Wrote: i have no idea what i'm doing

>> Video not corrupted by size (i compare the CRC32)
>> can do hd stream extract just fine
>> while trying to make avs script, this is happen

[Image: Eg6Kfs1.png]

>> no legit error log found

[Image: wSGfUhV.png]
it was in job 1 & 2
[Image: r70qGqQ.png]

i need some help  Huh

could you open the resulting .avs file if any with notepad? and please take a closer look of FFVideoSource line.
Self-proclaimed knight of loli(s).
Reply
#22
(26 April 2016, 08:36 AM)RoriconKnight Wrote: could you open the resulting .avs file if any with notepad? and please take a closer look of FFVideoSource line.

only *.aac and *.mkv.ffindex file found

*.m4a and *.avs  doesn't exist
[Image: animegrimoire.gif]
Reply
#23
1. is it only happen to that one file?
2. is it always hapen like that when you "restart" the procedure from beginning?
3. maybe link to that one file so i can try it myself and figure out the problem.
go ahead. don't mind me.
Reply
#24
(26 April 2016, 09:25 AM)undead098 Wrote: 1. is it only happen to that one file?
2. is it always hapen like that when you "restart" the procedure from beginning?
3. maybe link to that one file so i can try it myself and figure out the problem.

quick nyaa search. perhaps this one.

Edit:
Torrent is dead, irc abandoned - they moved to caffeine.moe - including their irc to #caffeine@rizon - and apparently, they had no old archives..
Self-proclaimed knight of loli(s).
Reply
#25
(26 April 2016, 09:25 AM)undead098 Wrote: 1. is it only happen to that one file?
2. is it always hapen like that when you "restart" the procedure from beginning?
3. maybe link to that one file so i can try it myself and figure out the problem.

it is. that file also make my handbrake crash too, for now i will skip that and recode next episode. i've planning to get other resource so i hope there's a chance 

file will sent to your pm soon. sorry it's hotlink
[Image: animegrimoire.gif]
Reply
#26
well... just be sure... i'll wait for him/her/whatever.

and demn no seed lol
go ahead. don't mind me.
Reply
#27
weird, perhaps some how the source is messed up.. care to post media info if possible? (assuming you're using KLM Codec). I'm wondering how to make that kind of file - playback possible be recode is uhm.. peculiar.

Edit:
just a thought, if you're able to extract the video using HD Stream Extractor, you could just recode that video (dunno the risk though, i ever used it for once or two, without comprehensive testing)
Self-proclaimed knight of loli(s).
Reply
#28
(26 April 2016, 09:51 AM)RoriconKnight Wrote: weird, perhaps some how the source is messed up.. care to post media info if possible? (assuming you're using KLM Codec). I'm wondering how to make that kind of file - playback possible be recode is uhm.. peculiar.

*confused intensifies*

(26 April 2016, 09:51 AM)RoriconKnight Wrote: weird, perhaps some how the source is messed up.. care to post media info if possible? (assuming you're using KLM Codec). I'm wondering how to make that kind of file - playback possible be recode is uhm.. peculiar.

Edit:
just a thought, if you're able to extract the video using HD Stream Extractor, you could just recode that video (dunno the risk though, i ever used it for once or two, without comprehensive testing)

here it is http://pastebin.com/qLtY541V

using video source from HD stream extractor has no audio, well.. the output was *.mkv.ffindex
edit: silly me, it can tick audio option in HD extractor. but how to join it back?
[Image: animegrimoire.gif]
Reply
#29
(26 April 2016, 10:06 AM)Legendary Aurora Wrote: ....
(26 April 2016, 09:51 AM)RoriconKnight Wrote: ...

Edit:
just a thought, if you're able to extract the video using HD Stream Extractor, you could just recode that video (dunno the risk though, i ever used it for once or two, without comprehensive testing)

here it is http://pastebin.com/qLtY541V

using video source from HD stream extractor has no audio, well.. the output was *.mkv.ffindex

yes it had no audio, you had to check it to extract.. for example
Show Contentextract:
Self-proclaimed knight of loli(s).
Reply
#30
Quote:in the end we mux them together aren't we?
and looking at your media info, the audio should be extractable along with the video..
but i'm actually impressed that someone used Hi10@L5.1 - playback gonna little hard on old machines.

magically remux-ing done. original size is 250MB and after remux it's 244MB
the video after remux is fine, it has same frame rate + sync audio + subtitle

but while i try the output from remux for making avi script it still show same error, lol
[Image: animegrimoire.gif]
Reply




Users browsing this thread: 3 Guest(s)