Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Guide] How to create c12 encoding quality. Now with Video Tutorial
#31
(26 April 2016, 10:28 AM)Legendary Aurora Wrote:
Quote:in the end we mux them together aren't we?
and looking at your media info, the audio should be extractable along with the video..
but i'm actually impressed that someone used Hi10@L5.1 - playback gonna little hard on old machines.

magically remux-ing done. original size is 250MB and after remux it's 244MB
the video after remux is fine, it has same frame rate + sync audio + subtitle

but while i try the output from remux for making avi script it still show same error, lol

and then it made me intrigued - how the hell it can be done.
anyway, how did you recode the video?
Self-proclaimed knight of loli(s).
Reply
#32
(26 April 2016, 10:42 AM)RoriconKnight Wrote:
(26 April 2016, 10:28 AM)Legendary Aurora Wrote:
Quote:in the end we mux them together aren't we?
and looking at your media info, the audio should be extractable along with the video..
but i'm actually impressed that someone used Hi10@L5.1 - playback gonna little hard on old machines.

magically remux-ing done. original size is 250MB and after remux it's 244MB
the video after remux is fine, it has same frame rate + sync audio + subtitle

but while i try the output from remux for making avi script it still show same error, lol

and then it made me intrigued - how the hell it can be done.
anyway, how did you recode the video?


>> Extract Audio, subtitle, video
>> MKV mux
>> i got .mkv after muxing

since HD stream extractor usually to take subtitle for avi script, so i skip to avi script creator (skipping extract the muxed video)

>> create script
>> select muxed video as input
>> queue, start
>> immidiately error "avisynth script error: FFVideosource:no video track found


gonna try this one, anidex still 1 seed
[Image: animegrimoire.gif]
Reply
#33
hd extractor only used for extracting subs. i personally never use it to extract audio or video stream.

then move on avisynth script creator (ctrl+R). muxed video as input. dialog box appears, choose file indexer. choose FFMSIndex and select audio tracks.
then do the job.
(this is where you got the error right)
then avs script creator window + preview opened for customization.

ok now i am confused with this error. as i couldn't reproduce the error in any way
go ahead. don't mind me.
Reply
#34
(26 April 2016, 01:15 PM)undead098 Wrote: hd extractor only used for extracting subs. i personally never use it to extract audio or video stream.

then move on avisynth script creator (ctrl+R). muxed video as input. dialog box appears, choose file indexer. choose FFMSIndex and select audio tracks.
then do the job.
(this is where you got the error right)
then avs script creator window + preview opened for customization.

ok now i am confused with this error. as i couldn't reproduce the error in any way

i should do this in 1st time 6mbvideo 

 am i doing it wrong? usually it went fine just like other video  
[Image: animegrimoire.gif]
Reply
#35
ok i tried it and it works without problem.
i don't know where the problem lies but let me tell you my system just in case

- megui using zirkov's
- latest megui overwriting zirkov's (maybe this one helps)
- updated all plugins (maybe this one helps)
- haali media splitter (this one already a preresquisite)
- cccp (i doubt this one affecting encoding)
- windows 10 (i also doubt this one)
- my usual encoding method

i recorded my process until before encoding step
https://youtu.be/rhv3Hm-Lh9E
go ahead. don't mind me.
Reply
#36
(27 April 2016, 05:29 AM)undead098 Wrote: ok i tried it and it works without problem.
i don't know where the problem lies but let me tell you my system just in case

- megui using zirkov's
- latest megui overwriting zirkov's (maybe this one helps)
- updated all plugins (maybe this one helps)
- haali media splitter (this one already a preresquisite)
- cccp (i doubt this one affecting encoding)
- windows 10 (i also doubt this one)
- my usual encoding method

i recorded my process until before encoding step
https://youtu.be/rhv3Hm-Lh9E

how to update all plugins anyway? and also, if possible, please upload your updated megui + updated plugins shared in front page 
it's not like this is lazy excuse tough

edit

found this error after overwriting megui with latest version

[Image: pBqEJSa.png]

still same error, FFVideoSource: No video track found
and here it is the avi script http://pastebin.com/gppx0Mc3

just got feeling to update all of my plugin especially that fms2.dll


edit2: it's fixed by updating both megui and used plugins [Image: QwFjsQX.gif]

hope next time this kind of error wont happens to us, recoder. and even happen we will able to solve it immidiately [Image: ReRxIJR.gif]
well spent my time today, i got something new to learn

Show Contentta-dah:
[Image: animegrimoire.gif]
Reply
#37
okay i'm gonna share this, MeGUI 2624 + updated plugin, also i already edit the /tools/avisynth_plugin/Cyber12.ass into Animegrimoire.org


MEGA
[Image: animegrimoire.gif]
Reply
#38
thx for updated ver.
i'll put it in 1st page
go ahead. don't mind me.
Reply
#39
(27 April 2016, 05:52 AM)Legendary Aurora Wrote:
(27 April 2016, 05:29 AM)undead098 Wrote: ok i tried it and it works without problem.
i don't know where the problem lies but let me tell you my system just in case

- megui using zirkov's
- latest megui overwriting zirkov's (maybe this one helps)
- updated all plugins (maybe this one helps)
- haali media splitter (this one already a preresquisite)
- cccp (i doubt this one affecting encoding)
- windows 10 (i also doubt this one)
- my usual encoding method

i recorded my process until before encoding step
https://youtu.be/rhv3Hm-Lh9E

how to update all plugins anyway? and also, if possible, please upload your updated megui + updated plugins shared in front page 
it's not like this is lazy excuse tough

edit

found this error after overwriting megui with latest version

[Image: pBqEJSa.png]

still same error, FFVideoSource: No video track found
and here it is the avi script http://pastebin.com/gppx0Mc3

just got feeling to update all of my plugin especially that fms2.dll


edit2: it's fixed by updating both megui and used plugins [Image: QwFjsQX.gif]

hope next time this kind of error wont happens to us, recoder. and even happen we will able to solve it immidiately [Image: ReRxIJR.gif]
well spent my time today, i got something new to learn

Show Contentta-dah:

what the heck.. so, i'm not wasting time by rebuilding the tools manually..
Self-proclaimed knight of loli(s).
Reply
#40
Thank you for this useful information.

By the way, is there an option for Unix OS or mac OS?
Reply




Users browsing this thread: 4 Guest(s)